Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2025 - 17:19 PDT
Scheduled
[Note: This is a continuation of the previous PHP Runtime Generation 2 rollout maintenance notice]
PHP Runtime Generation 2 began rolling out on September 24 over a 60-day period, starting with dev environments of free sites then gradually moving through all site plans and environments.
What’s New in PHP Runtime Generation 2: - Support for the latest PHP versions, including PHP 8.4 - Long-Term Support (LTS) editions for PHP - Updated PHP extensions and improved security features
Recommended Action: We encourage you to opt into PHP Runtime Generation 2 now (https://docs.pantheon.io/php-runtime-generation-2#how-to-opt-in) to verify compatibility with your sites and ensure a smooth transition before the automatic upgrade rollout.
For more details and instructions, visit our documentation (https://docs.pantheon.io/php-runtime-generation-2). Our support team is available to help if you have any additional questions or need assistance.
Posted Oct 29, 2025 - 17:18 PDT
This scheduled maintenance affects: Customer Sites.