Intermittent site error responses
Incident Report for Pantheon Operations
Resolved
This incident has been resolved. We have also put in place proactive measures to prevent this from recurring and will continue to iterate on improvements to infrastructure and stability.
Posted May 02, 2024 - 16:29 PDT
Monitoring
Internal monitoring has detected elevated error levels for site application responses. We immediately began investigating and remediating this at the highest priority. Impacts were slow loading pages, and intermittent 500 level error response codes.
Posted May 02, 2024 - 15:29 PDT
This incident affected: Customer Sites.